Error BADCERT_EXPIRED while login

  • Jack_19913
    14th November Member 0 Permalink

    When i trying to login using Snapshot, It just said BADCERT_EXPIRED, And i using Win 11 and 64 bits. Using the lastest verson i get error HTTP error 612. Can anyone help me step by step?

    Edited 2 times by Jack_19913. Last: 14th November
  • jacob1
    14th November Developer 0 Permalink
    Based on your message in this thread, it sounds like you solved it?

    Did importing the cert fix it in BOTH the current release and the Snapshot? Just asking, because the snapshot will eventually become a new release ... want to make sure it works properly everywhere. The fix should work for both.
  • Jack_19913
    18th November Member 0 Permalink

    @jacob1 (View Post)

     Yes i fixed after post this Thread.I tested on snapshot and it worked too. Thanks for help me!  

    Edit: How to close post btw? Thanks in Advance!

    Edited 3 times by Jack_19913. Last: 18th November
Locked by jacob1: lock requested