Official Game Feedback

  • Ilovegam3z
    3rd August Member 0 Permalink

    i keep getting error 404's when i try to load recent saves. EDIT- oh and also filt has a one pixel offset to the right, can you fix this little bug? because when i place down anything below filt and zoom in i see that the filt is offset one little pixel to the right.

    Edited 2 times by Ilovegam3z. Last: 3rd August
  • jacob1
    3rd August Developer 0 Permalink
    @Ilovegam3z (View Post)
    The server issues are fixed now, no more 404s when loading saves or errors while uploading.

    Regarding your zoom window report, zoom window does work fine. Are you using any mods that might cause things to be drawn in the wrong place?
    Edited once by jacob1. Last: 3rd August
  • Ilovegam3z
    3rd August Member 0 Permalink

    i see this bug on reg tpt, ultimata and cracker1000 and its not about the zoom window its about the px of filt. UPDATE - this also is happening with water distilled water and salt water.

    Edited 2 times by Ilovegam3z. Last: 3rd August
  • LBPHacker
    3rd August Developer 0 Permalink
    That is not a bug but a side effect of how computer screens are built; it can't be fixed.
  • Waterbottle123
    3rd August Member 0 Permalink

    @jacob1, thank you so much for this game! I really don't think people say I enough.

    I have been playing without and account for 2 years and it's only when I got an account that I saw this amazing community that would not be here without you! 

     

  • Empire_of_etho
    5th August Member 0 Permalink

    I just got a error 607