semiconductor bug?

  • ReallyJustDont
    27th June Member 0 Permalink

    for some reason, ptct and ntct aren't heating up when nearby metl is sparked?

    EDIT: accidentally posted twice, sorry

    Edited once by ReallyJustDont. Last: 27th June
  • LBPHacker
    28th June Developer 0 Permalink
    That means the other conductor's heat (METL's, in this case) doesn't reach them. Since this is METL, it also means it's too far off or is blocked by an insulator. Post a save here, I'll tell you why that is if it's unclear.

    (I've removed your other thread.)
    Edited once by LBPHacker. Last: 28th June
  • ReallyJustDont
    29th June Member 0 Permalink

    I tried again with heat diffusion view on, and it seems to work for a brief moment (heats to about 100 degrees before dropping). I'm not sure what might have happened the other time, but I didn't save it so I can't post it.

    Edit: typo

    Edited once by ReallyJustDont. Last: 29th June
  • LBPHacker
    29th June Developer 0 Permalink
    Maybe I'm just tired but your response doesn't tell me whether your problem has been solved or not. If it has, say so. If it hasn't, post whatever you *have* saved :P
  • ReallyJustDont
    3rd July Member 0 Permalink

    i think it works now and my problem was solved

    thanks