wheres the powdertoy folder?

  • bobsterman123
    9th Aug 2011 Member 0 Permalink
    so I know when running lua scripts you're supposed to put the lua(really a .txt)file into the powdertoy folder. But, I've searched my entire local directory and files that have been renamed, bu no luck. I've tried a new folder called Powder Toy but that didn't work and I tried the folder that comes when you download powdertoy (C:\Users\Documents\powder-44.7-win32) but that didnt work.

    and yes when trying to open up a script I use quotations and all, only space when I see a space.
  • gamax92
    9th Aug 2011 Member 0 Permalink
    @bobsterman123 (View Post)
    Are you running it from a shortcut? if so open properties on it and take a screen shot. Post it up here.

    If your running it from the exe. then place the .lua file in the same place. Go to the console and type in dofile("luatest.lua"), if it was called luatest.lua.

    Try removing all spaces from the name with a dash or nothing at all.
  • bobsterman123
    9th Aug 2011 Member 0 Permalink
    @gamax92 (View Post)
    I'm running powdertoy from the start button (just a habit I don't think you meant TPT but O'well).
    And I started a lua file in the new folder I made/ and the downloaded old folder.
  • Cr15py
    9th Aug 2011 Member 0 Permalink
    Oh dear... ok let's try to make this easy. I hope you are aware that when you downloaded Powder Toy you put it in a folder. There is no installer, you downloaded it and unzipped and made a folder to put it in. Find that folder and put the .lua files there.

    On a side note, every file is a ".txt". There is no difference between a ".txt", a ".doc", or a ".exe", those endings are simply to allow the Operating System and the user to determine what the file is and how it should be opened. So, no, a .lua is not really a .txt file, although they are all just files.