The Science Toy

  • NuclearBear
    October 2014 Member 0 Permalink

    Sorry if this sounds rude but

     

    I am getting really frustrated at the fact that your not even taking the slightest time to reply to my problem with Windows-32 systems not working with this.  But instead you replied to TNT some reason, and I asked twice.

     

    Sorry if you take this the wrong way but its true.

     

    You could have atleast said you would look into the problem.

  • brandon3442
    October 2014 Member 0 Permalink

    Said that there is a missing dll... MSVCP120.dll

  • jacob1
    October 2014 Developer 0 Permalink
    @NuclearBear (View Post)
    how old is your computer? Maybe it doesn't support sse2, try running this and check: cpu.exe
    Edited 2 times by jacob1. Last: January 2017
  • DoritosTaco
    October 2014 Member 0 Permalink

    i got missing msvcp120.dll but sse2 is supported

  • jacob1
    October 2014 Developer 0 Permalink
    Well you can probably get that dll here: vsdlls.zip
    Edited once by jacob1. Last: January 2017
  • johnpears
    October 2014 Member 0 Permalink

    great mod thanks

  • NuclearBear
    October 2014 Member 0 Permalink

    @jacob1 (View Post)

     same error as with the mod

  • Nukes4dukes
    November 2014 Member 0 Permalink
    nuclear physics and support for win32 please. will give you [REDACTED] beef jerky
    Edited once by jacob1. Last: November 2014
  • prometheusplaysmc
    November 2014 Member 0 Permalink

    @firefreak11 (View Post)

     ok how come i always download one of thes it never works. it always says i need MSCVP120.dll' even though i have it. can someone help me

  • Neoatticus
    November 2014 Member 0 Permalink

    I am also experiencing the MSCVP120.dll error. I have the file in my system32 file within windows. My computer is brand new, I mean its model became available several months ago and I just pulled this computer out of the box and turned it on 4 hours ago. So, what can I do to get this mod to work? ::edit:: Bwahahaha! I figured it out. For whatever reason, when you are using windows 7, it puts all of those dlls in the System32 folder. I'm going out on a limb and saying this program is searching for the file in system, not system32. So, I just copied the file over to system and BAM: Works. ::edit::

    Edited once by Neoatticus. Last: November 2014