TPT Snapshots / Betas

  • jacob1
    7th August Developer 0 Permalink
    @cracker1000 (View Post)
    Can you clarify what icon you are talking about? Do you mean the menusection on the right edge? Or all the icons on the deco tool buttons (the + - / *)

    Does it happen in 92.1? I just released that yesterday.
  • cracker1000
    7th August Member 0 Permalink
    @jacob1
    Yes it happens in the menu section icon on right edge.
    I will try to reprpduce it and no i have not tested it on the 91.2 once i reach home i will.
    Actually it started happening in snapshot 94 where the whole icon was absent and only a black square with white border was present which on clicking turned into a white square with black borders.
    Thanks.
    Edited once by cracker1000. Last: 7th August
  • cracker1000
    8th August Member 0 Permalink
    @jacob1 (View Post)
    Here's the link for bug's pic.
    https://imgur.com/a/r0xov
  • jacob2
    8th August Member 0 Permalink
    @cracker1000 (View Post)
    Thanks, I see now. Should help me investigate it
  • cracker1000
    8th August Member 0 Permalink
    @jacob2
    You are always welcome.
    Thanks.
  • Tasha04
    13th August Member 0 Permalink

    ughhh, a website that i use to check if a url contains malware came upwith this when i used the starcatcher url [ http://prntscr.com/g7u692 ]

  • QuanTech
    13th August Member 0 Permalink

    Virustotal usually gives between 1 and 10 false positives for everything. The url is safe

  • jeffluo35
    13th August Member 0 Permalink
    erm. pretty sure that's normal. there would be a problem if it said 10/65 or greater
    Edited once by jeffluo35. Last: 13th August
  • Tasha04
    13th August Member 0 Permalink
  • NoVIcE
    20th August Member 0 Permalink

    hello, when i make a save, when i save it, thats it, it wont update anymore if i try to edit it and save again. It will not give any errors, just when i get back it is like as it was saved from the first time.